[eu-north2] Partial unavailability of Monitoring

Incident Report for Nebius

Resolved

All metrics data has been processed and is now available. All systems operational.
Posted Oct 02, 2025 - 17:56 CEST

Investigating

Some metrics are experiencing delays, dashboards data might be incomplete. We are investigating the issue.
Posted Oct 02, 2025 - 17:37 CEST
This incident affected: EU-NORTH1 (Monitoring).