Object storage API unavailability in us-central1 region

Incident Report for Nebius

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 17:05 CET

Investigating

Object storage API was partially unavailable
Posted Oct 30, 2025 - 16:52 CET
This incident affected: US-CENTRAL1 (Object Storage).