TokenFactory — Some Serverless Models Partially Unavailable in us-central1 Region

Incident Report for Nebius

Resolved

This incident has been resolved.
Posted Apr 15, 2026 - 10:26 UTC

Monitoring

Impact is mitigated and we are monitoring the situation
Posted Apr 15, 2026 - 09:59 UTC

Update

We are continuing to investigate this issue.
Posted Apr 15, 2026 - 09:47 UTC

Investigating

Users may experience issues when working with the following serverless models in the us-central1 region:

- Qwen/Qwen3.5-397B-A17B
- MiniMaxAI/MiniMax-M2.5

We are currently investigating the issue and will provide updates as more information becomes available.
Posted Apr 15, 2026 - 08:50 UTC
This incident affected: US-CENTRAL1 (Token Factory).