[eu-north1] Creating and deleting network disks is not working

Incident Report for Nebius

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 15:44 CEST

Update

We are continuing to work on a fix for this issue.
Posted Apr 16, 2025 - 15:32 CEST

Identified

At the moment, creating and deleting network disks in the eu-north1 region is not working.
The team is already aware of the issue and is working on a fix. As a result, compute VMs are also not being created or deleted.
Posted Apr 16, 2025 - 15:30 CEST
This incident affected: Compute Cloud and Network Block Storage.